Installation of Relations

Note: If you have Relations already installed, you better use the update procedure to install the application's newest version. If you unwarily delete the old version to install the newest one, you might run the danger to loose the content you've created so far.


Java 1.8 and higher.



If you encounter problems while installing or using Relations, please visit and post to this project's mailing list:
If you're registered on SourceForge, please subscribe to relations-rcp-users.